AnsweredAssumed Answered

RX 590 nitro+ causes system reboot every time a game loads

Question asked by hexel on Jan 2, 2019
Latest reply on May 9, 2019 by rzaevdima

Hello folks,

I'm in need of help because my new SAPPHIRE RX 590 Nitro+ causes system reboot every time a game loads...

 

I've tried to run 3DMark's "Time Spy Dx12" bench but the GPU keeps crashing in the 1st phase.

All the existing drivers are showing the same result: crash and reboot

 

The "time till crash" increases but still happening using a Power Limit of -50%.

 

All the games that I have tried are crashing after the loading screens, for example:

  • PUBG:
    • At first I've managed to get in the match lobby, but now the game keep crashing after the loading screen, just after some frames of the game menu/game lobby.
  • Battlefield 4
    • The system crashes after the map loading screen, just before the first frame from the game engine is rendered.

 

Someone knows a way to fix this issue?

 

Thank you in advance

 

My system specs:

CPU: FX- 8370

GPU: SAPPHIRE RX 590 Nitro+

PSU: Corsair VS650

RAM: CMY16GX3M2A2400C11 running at 1866Mhz

MOBO: MSI 970A SLI Krait Edition - BIOS P.4 latest bios available

MONITOR: AOC e2460Sh on HDMI

OS: Windows 10 64bit

 

EDIT:

I've tried to change te clock speed in WattMan and I'm currently able to run the gpu at 1365Mhz without any issue.

I'm using this configuration:

1365max.jpeg

I've tried to increase the freq. speed to 1430Mhz (the one used by WattMan default profile) but the GPU crashes.

I've found an anomaly:

While at 1365 Mhz the GPU consumptions still a solid 90W-110W when I try to run it at 1430Mhz the consumptions is constantly under 95W...

Since the freq. is higher the consumption should be higher too, am I right?

 

I'm really struggling with this one... Seems like something is wrong with the GPU or the drivers...

 

EDIT2: I was trying the stability at 1365Mhz but it crashed in 3DMark.... I'm out of ideas :/

Outcomes