AnsweredAssumed Answered

i need to update driver 15.201.1101

Question asked by billybadger58 on Jan 2, 2019
Latest reply on Jan 2, 2019 by kingfish

I have bought a game.  Battlefield V. it wont play unless i update my existing AMD Radeon driver 15.201.1101 to no earlier than 16.20.1025.  Does anyone know how i can do this?

Outcomes