AnsweredAssumed Answered

AMD Radeon Vega 8 graphics doesn't work at all

Question asked by soliwan on Dec 30, 2018

Hello.

 

My configuration :

- motherboard ASUS TUF B450M-PLUS GAMING,

- processor AMD Ryzen 3 2200G (3,5 GHz),

- RAM HyperX Fury, Noir, 8 Go DDR4, 2666 MHz, CAS 16.

The first time I installed Windows 10 (64 bits), I then installed the chipset driver (last version 5.12.0.38, found here on the ASUS website TUF B450M-PLUS GAMING ) and it worked perfectly. Then I installed my webcam software (plus driver) and my display blacked out during this step (without connecting my webcam).

I understood that my display driver "AMD Radeon Vega 8 graphics" wasn't tolerated (anymore). I installed a new version of Windows 10 (64 bits) but the display driver wouldn't take place without crashing my display (I must reset my computer and chose another driver to restablish a normal mode). I also tried the Radeon Software Adrenalin-2019-18.12.3 (found on the AMD website). My UEFI is updated with the last version. Windows is updated.

I must use the generic basis Microsoft display driver instead, so some things don't work at all.

Has anyone any idea how to make this Radeon Vega 8 driver work ? I don't understand why it worked a first time and then no more (I suspected a device issue but my UEFI is not modified and I resetted it).

 

P.S : sorry for my english, I'm french.

Outcomes