captainchaos79

No post after overclock Ryzen 7 2700x - Rog Strix X470-i

Discussion created by captainchaos79 on Dec 29, 2018
Latest reply on Dec 31, 2018 by thor3

Hope someone can help, because I'm in it up to my neck! I built this PC a few months back and it's been running like a dream. I had overclocked the CPU with great success and without any problems. I had updated the bios recently with Asus bios update and wanted to take advantage of some of the new features in the bios for overclocking. I managed to overclock to 4.35mhz, tested it in Cinebench everything was stable and achieved my highest score. Rebooted tested again in Cinebench but this time with a crash, rebooted, upped the voltage slightly and retested in Cinebench with success. I wanted to see if I could slightly lower the voltage in the bios but I think here In my haste put in a higher voltage. Tested in Cinebench it crashed, then after reboot my PC won't post. I have done many overclocks and if it crashes a reboot usually sorts it and at worst a Cmos reset. Everything appears to be powering up, fans are on, there's power to the mobo, Ram and GPU, everything is saying it's working but without it posting. I have taken the ram out and tried 1 stick at a time, I have removed the GPU and reseated it, I tried the onboard VGA, I have even unplugged everything from the board reset cmos and plugged it all back in, still the same result no post. The Q LED sequence is Yellow(Dram), Red(CPU), White(VGA), White is what it remains on and according to the manual the corresponding LED remains lit until the problem is solved. I don't believe it to be the GPU after a CPU overclock, plus it won't post even without the GPU in and using the onboard Graphics. I hope someone can help, because I'm out of ideas.

 

 

Mobo - Asus Rog Strix X470-i Gaming

 

CPU - Ryzen 7 2700X

 

GPU - EVGA GTX 1080i Hybrid SC2

 

Ram - G.Skill Trident Z RGB 32gb 3200MHz

Outcomes