AnsweredAssumed Answered

Ryzen 3 2200G boost clock by default

Question asked by vulpine05 on Dec 27, 2018
Latest reply on Dec 28, 2018 by misterj

I just built my first computer and got it up and running with no major problems.  My system consists of:

 

-AMD Ryzen 3 2200G, with included Wraith Stealth and thermal paste

-ASRock B450 Pro4 (bios shipped was version 1.3, I flashed it to 1.8)

-G.Skill Flare X RAM, 16 GB, F4-3200C14D-16GFX

-No discrete graphics card

-Windows 10

 

I have updated to the latest drivers for everything (Radeon graphics, WIndows update, etc).  I am noticing that my APU is running at the boost clock speed of 3.7 GHz, not the base clock of 3.5 GHz.  The funny thing is that I did not change any overclock settings (I do not want to overclock).

 

The BIOS / UEFI of the mobo does not give me an option to NOT overclock.  The only two options are "Auto by AMD CBS" and "manual".  (These options were something different before I flashed the bios, but the options were still automatic or manual).  I installed Ryzen Master, where it registers clock speeds of 3.7 GHZ.  I have attempted to manually lowered the speed to 3.5 GHz, hit apply, and no change in clock speed.

 

From what I can tell, the APU graphics are running at the 1100 MHz, although I think it was stuck at 400 MHz before.  Point is, the graphics are running at their proper speed. My system seems to run stable and in proper temperature ranges.

 

I have two questions:

 

1. As we know AMD unlocked overclocking for these APU/CPUs, and their website lists both a base clock and boost clock speed.  Is the boost clock considered "overclocking" in this case?

2.  How do I adjust my clock speed down to 3.5 GHz?  Or, is there some reason I am not able to slow down my clock?

3.  If I can't lower the clock speed, and the boost clock speed is "normal" by AMD standards, what is the point of a base clock speed?

 

Thank you in advance for your help.

Outcomes