norman$

APU problem -dell monitor says resolution problem-cant access UEFI- windows & drivers work great

Discussion created by norman$ on Dec 16, 2018
Latest reply on Dec 24, 2018 by elstaci

So, Im here so I can get assistance from the chip maker.

My machine:

Gigabyte AX370 Gaming 5, R5 2400G booting from M.2 NVMe drive,

Win 10 (whichever is today's flavor),

Dell SE2717H via HDMI,

16GB RAM.

M$oft keyboard,

kensington ball mouse- nothing even slightly exotic.

 

TL:DR

My new-ish Dell monitor gives a resolution error during boot, so no UEFI access 4 me. This ONLY happens while booting. Otherwise the display is aces. So it looks like the mobo does not communicate correctly with the monitor during boot.

 

LONG VERSION

I originally set my machine up using a TV as the monitor. Time passed, I got a ASUS monitor that got returned (a very different issue), and now have a Dell SE2717H

 

Looks nice in daily use, no issues.

 

But I do not see the boot screens or access the UEFI menu AT ALL!! NO WAY (f2, f8, f11, del... no effect other than to keep the machine from loading windoze)

 

because (the monitor reads)

 

"The Current input timing is not supported by the monitor. Please change your input settings to 1920x1080 60Hz or any monitor timings as per the monitor specifications."

What I see: I boot, POST fine, then the monitor is black with the above message for a few seconds (~15?) until the windows login shows up. Then OH BOY Windoze 10!

 

I've messed around with both the display's resolution and the settings in the driver/control panel (Radeon "Adrenaline". sure.)

I've run all Dell tests and hard reset the monitor

I've cleared the CMOS.

I've tried new HDMI cables (the mobo has NO VGA OUT!)

I tried the backup bios available on my mobo, but no difference.

 

And I don't have another HDMI monitor around to test it. The monitor has a VGA port but its useless b/c this mobo has no vga out. BAD gigabyte! BAD!!!! BAD!!!!!

 

And I'm too cash poor to get another monitor, or a graphics card. That why I got the R5 2400G to begin with!

 

After a bit o' searching, it seems several others have had exactly this issue with their Dell monitors. "fixes" went from changing the monitor's resolution to uninstall/reinstall of drivers to replacing with another monitor. These seem like straight up driver issues and do not apply to me. I'm going to keep diving into the rabbit hole to see if I can find hints.

 

However none were exactly this issue- b/c it is before drivers load, there must be some incompatibility between the mobo, UEFI, and monitor with no convenient way to to do further diagnosis.

 

I'd go to Dell, but I'm certain they'll say it's the mobo.

 

And AMD would deny any involvement b/c it works just fine in windows.

 

Someone else had this problem (kinda)

forum.gigabyte.us/thread/3236/video-signal-booting-dispayport-gaming?page=1&scrollTo=25489

and send4help.net/how-to-fix-the-current-input-timing-is-not-supported-by-the-monitor-display-error-967/

This lucky soul was able to fix with a reset... not me :(

 

zoringroup.com/forum/viewtopic.php?t=59010

 

THese folks seem to confirm this is a known problem. But if not, I'M HERE TO MAKE IT KNOWN!

 

 

I'm happy to discuss with anybody that has further ideas at this disposable address

Outcomes