54 Replies Latest reply on Jan 3, 2019 3:29 AM by nixsar

    Adrenalin 18.12.2 won't start up.

    laukd

      As stated, the new drivers installs, but won't turn on at all. I open it through right click on the desktop and it shows in the task bar. After a minute or two the Radeon icon dissapears and process repeats. Any solutions ?

        • Re: Adrenalin 18.12.2 won't start up.
          laukd

          I also forgot to state, i have rx560 gpu. oops :3

            • Re: Adrenalin 18.12.2 won't start up.
              colesdav

              Hi, did you do an incremental install or full download of the driver from AMD site and then install or did you run DDU in safe mode, disconnected from the internet and then do a full install of the driver in normal mode?

               

              I tried incremental clean install. It removed the driver but on reboot, nothing happened at all. No automatic Driver install.

              I then tried full downloaded 18.12.2 driver from AMD site and then express install. That installed but ReLive is not working at all for me.
              Such fun. I am running an RX Vega 64 Liquid.

            • Re: Adrenalin 18.12.2 won't start up.
              kaljaankka

              Im having the exact same issue. Uninstalled previous drivers using DDU in safemode. Install went just fine, no noticable hiccups. Rebooted right after installing.

              It will only run in the background using resources. Period. Nothing will open to the taskbar. Can't open right-click menu in tray icon. Running with admin rights doesn't help.

               

              Asus Z97-A

              i5-4670K @stock

              Asus DUAL RX 480 8GB @stock speed stock BIOS

              16GB DDR3

              EVGA Supernova 650W G2 80+ Gold PSU

              Win10 Pro v10.0.17134

               

              This is very sad considering such a major driver release. Also the fact that this

              • Some systems running multiple displays may experience mouse lag when at least one display is enabled but powered off.

              issue is STILL present after at least a year of drivers is making me consider the green camp even more for my next upgrade. As a user running three displays (2 on my desk, and a 4K TV in the living room) off the GPU, the graphics card feels near unusable.

               

              What a botched release overall.

                • Re: Adrenalin 18.12.2 won't start up.
                  colesdav

                  Hi,
                  RE: Uninstalled previous drivers using DDU in safemode.
                  Make sure you disconnected from the internet as well when you are in safe mode and when you reboot into normal mode to install the Adrenalin 2019 18.12.2 driver.
                  RE: issue is STILL present after at least a year of drivers is making me consider the green camp even more for my next upgrade
                  Just do it ... After a over a year of really unstable drivers since RX Vega 64 Launch and runnig on R9 FuryX and Nanos I bought a new RX Vega 64 Liquid.
                  Nothing but crashing for weeks on Adrenalin 18.12.1 and 18.12.1.1 drivers and still falling over with these new 18.12.2 drivers.
                  Bought an RTX2080 OC ~ 1 week ago. Has not crashed once. Drivers install fine. Installed on same PC as the RX Vega 64 Liquid.
                  I just swap between GPU's. The RTX2080OC was +20 more expensive but performs much better. Sad but true. Why put up with this any more?

                  Bye.

                  • Re: Adrenalin 18.12.2 won't start up.
                    amdmatt

                    Looks like you are not on the latest build of Windows 10, the latest version is 17763. Please update and then let me know if you experience the same issue.

                    • Re: Adrenalin 18.12.2 won't start up.
                      pokester

                      Mine did this too. Did uninstall then clean install of new driver. No Radeon Settings. So did DDU followed by clean install. Still no Radeon Settings. Then did express install over the same driver and that fixed it.

                    • Re: Adrenalin 18.12.2 won't start up.
                      nepalii

                      I'm having the same issue. Did full uninstall as I always do using DDU. Drivers are fully installed, WHQL signature is there and everything but Radeon Settings simply won't open. I have Sapphire R9 Fury, other people on AMD's subreddit with Fury X have reported the same issue. Link: https://www.reddit.com/r/Amd/comments/a5tfil/adrenalin_2019_edition_18122/

                       

                      Hoping a fix comes soon, Fury is unusable for me at stock settings.

                      • Re: Adrenalin 18.12.2 won't start up.
                        amdmatt

                        Please could you provide a DXDIAG report from your system and attach it to this post so i can investigate?

                         

                        Please can you let me know how you uninstalled the old driver and updated to the new driver?

                        • Re: Adrenalin 18.12.2 won't start up.
                          yawi

                          Same problem here, i have a Rx 580 4go.

                          Since I have reinstalled 18.11.2 and now works fine.

                          • Re: Adrenalin 18.12.2 won't start up.
                            azraei97

                            I also have same problem.

                             

                            I download driver from AMD.com > Disconnect my network > Uninstall previous driver using option "default AMD Clean/Complete" uninstall > Restart My PC to save mode > Using DDU to complete uninstall > Back to normal windows mode after complete DDU > Install AMD 18.2.2 > Restart After Done > Reconnect my network.

                             

                            Also already redownload the driver even reinstall also not working. Radeon Setting won't launch at all. It just running at background doing "unknown loading" for more than 10minutes even 30minutes has pass it just running "unknown loading".

                             

                            Gigabyte H97M Gaming 3

                            i7-4790 @stock

                            Gigabyte R9 380 4GB G1 @ stock speed stock BIOS

                            16GB DDR3 1600MHz

                            Corsair Vs 550 80+ Bronze PSU

                            Win10 Pro v10.0.17763 Build 17763 x64 US

                             

                            Doing to this problem, I'm install back my previous driver 18.12.1.1 that work fine

                            1 of 1 people found this helpful
                            • Re: Adrenalin 18.12.2 won't start up.
                              thăng

                              OMG . I have same problem . Previous version worked just fine but version 18.12.2 is completely trash. My pc : I5-8400 + gigabyte  b360 aorus gaming 3 +  aorus Rx580 + 2x8 GB Ram buss 2800 + ssd nvme samsung pm 961 + hdd 1Tb

                              • Re: Adrenalin 18.12.2 won't start up.
                                bodhsativa

                                Same issue here. All new features are unuseable, so are the old ones for that matter....

                                Tried clean install with no success. Here's dxdiag...

                                • Re: Adrenalin 18.12.2 won't start up.
                                  ablev

                                  I had the same problem, now i found a dirty solution for me.

                                  I´ve installed 18.12.2 completly.

                                  Then i started 18.12.1.1 user installation and choose radeon settings only.

                                  That works.

                                  Now i have 18.12.2 driver, can open radeon settings and have an icon in systray.

                                  Not so good, but better then nothing.

                                  Sorry for my bad english.

                                  • Re: Adrenalin 18.12.2 won't start up.
                                    sgh

                                    Open DDU and uninstall INTEL VIDEO DRIVERS to access amd settings. Just figured this out myself!

                                    • Re: Adrenalin 18.12.2 won't start up.
                                      jullen

                                      Exact same issue here. Did multiples clean installs with DDU in safe mode, express installs and what not. Just can't open settings with new 2019 driver. Icon apears in trey and disapears as soon as cursor comes over it. RX 590/ i7-7700K

                                      • Re: Adrenalin 18.12.2 won't start up.
                                        tybhc

                                        Guys , I solved this problem!

                                        Just try  this way:   Enter safe mode  with network disconnection, clean all GPU drivers with DDU, including previous version and driver for integrated graphics  . Reboot  then.  Enter safe mode without network connection again , install  Adrenalin 18.12.2.  Reboot again, you will  find the Radeon Setting is available!

                                        1 of 1 people found this helpful
                                          • Re: Adrenalin 18.12.2 won't start up.
                                            tybhc

                                            It seems that Adrenalin 18.12.2 conflicts with Intel integraed graphics.   Cleanning the driver for  Intel integraed graphics can fix the issue.

                                              • Re: Adrenalin 18.12.2 won't start up.
                                                amdmatt

                                                Please can you provide your system specs and a DXDIAG report for investigation?

                                                  • Re: Adrenalin 18.12.2 won't start up.
                                                    tybhc

                                                    Below is the display part of my DXDIAG report.

                                                    I removed the intel HD 530  graphic  driver

                                                     

                                                    ------------------
                                                    System Information
                                                    ------------------
                                                          Time of this report: 12/18/2018, 17:51:16
                                                                 Machine name:
                                                                   Machine Id:
                                                             Operating System: Windows 10 企业版 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
                                                                     Language: Chinese (Simplified) (Regional Setting: Chinese (Simplified))
                                                          System Manufacturer: Gigabyte Technology Co., Ltd.
                                                                 System Model: Z170-D3H
                                                                         BIOS: F22d (type: UEFI)
                                                                    Processor: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
                                                                       Memory: 16384MB RAM
                                                          Available OS Memory: 16342MB RAM
                                                                    Page File: 5046MB used, 13726MB available
                                                                  Windows Dir: C:\WINDOWS
                                                              DirectX Version: DirectX 12
                                                          DX Setup Parameters: Not found
                                                             User DPI Setting: 96 DPI (100 percent)
                                                           System DPI Setting: 96 DPI (100 percent)
                                                              DWM DPI Scaling: Disabled
                                                                     Miracast: Available, with HDCP
                                                    Microsoft Graphics Hybrid: Not Supported
                                                               DxDiag Version: 10.00.17134.0001 64bit Unicode

                                                    ------------
                                                    DxDiag Notes
                                                    ------------
                                                          Display Tab 1: No problems found.
                                                            Sound Tab 1: No problems found.
                                                            Sound Tab 2: No problems found.
                                                            Sound Tab 3: No problems found.
                                                              Input Tab: No problems found.

                                                    --------------------
                                                    DirectX Debug Levels
                                                    --------------------
                                                    Direct3D:    0/4 (retail)
                                                    DirectDraw:  0/4 (retail)
                                                    DirectInput: 0/5 (retail)
                                                    DirectMusic: 0/5 (retail)
                                                    DirectPlay:  0/9 (retail)
                                                    DirectSound: 0/5 (retail)
                                                    DirectShow:  0/6 (retail)

                                                    ---------------
                                                    Display Devices
                                                    ---------------
                                                               Card name: Radeon RX 580 Series
                                                            Manufacturer: Advanced Micro Devices, Inc.
                                                               Chip type: AMD Radeon Graphics Processor (0x67DF)
                                                                DAC type: Internal DAC(400MHz)
                                                             Device Type: Full Device (POST)
                                                              Device Key: Enum\PCI\VEN_1002&DEV_67DF&SUBSYS_E3961DA2&REV_E7
                                                           Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
                                                    Device Problem Code: No Problem
                                                    Driver Problem Code: Unknown
                                                          Display Memory: 16342 MB
                                                        Dedicated Memory: 8172 MB
                                                           Shared Memory: 8170 MB
                                                            Current Mode: 1920 x 1080 (32 bit) (59Hz)
                                                             HDR Support: Not Supported
                                                        Display Topology: Internal
                                                    Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
                                                         Color Primaries: Red(0.635266,0.349133), Green(0.332531,0.609875), Blue(0.155773,0.055188), White Point(0.313000,0.329602)
                                                       Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000
                                                            Monitor Name: Generic PnP Monitor
                                                           Monitor Model: S22C150
                                                              Monitor Id: SAM0AE5
                                                             Native Mode: 1920 x 1080(p) (60.000Hz)
                                                             Output Type: HDMI
                                                    Monitor Capabilities: HDR Not Supported
                                                    Display Pixel Format: DISPLAYCONFIG_PIXELFORMAT_32BPP
                                                          Advanced Color: Not Supported
                                                             Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\u0337011.inf_amd64_2da7da59ec794678\B336523\aticfx64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\u0337011.inf_amd64_2da7da59ec794678\B336523\aticfx64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\u0337011.inf_amd64_2da7da59ec794678\B336523\aticfx64.dll,C:\WINDOWS\System32\DriverStore\FileRepository\u0337011.inf_amd64_2da7da59ec794678\B336523\amdxc64.dll
                                                    Driver File Version: 25.20.15002.0058 (English)
                                                          Driver Version: 25.20.15002.58
                                                             DDI Version: 12
                                                          Feature Levels: 12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
                                                            Driver Model: WDDM 2.4
                                                    Graphics Preemption: Primitive
                                                      Compute Preemption: DMA
                                                                Miracast: Not Supported
                                                    Hybrid Graphics GPU: Not Supported
                                                          Power P-states: Not Supported
                                                          Virtualization: Paravirtualization
                                                              Block List: No Blocks
                                                      Catalog Attributes: Universal:False Declarative:True
                                                       Driver Attributes: Final Retail
                                                        Driver Date/Size: 2018/12/6 8:00:00, 1982888 bytes
                                                             WHQL Logo'd: Yes
                                                         WHQL Date Stamp: Unknown
                                                       Device Identifier: {D7B71EE2-249F-11CF-287E-0CF95CC2D435}
                                                               Vendor ID: 0x1002
                                                               Device ID: 0x67DF
                                                               SubSys ID: 0xE3961DA2
                                                             Revision ID: 0x00E7
                                                      Driver Strong Name: oem0.inf:cb0ae414b12389ca:ati2mtag_Polaris10:25.20.15002.58:PCI\VEN_1002&DEV_67DF&REV_E7
                                                          Rank Of Driver: 00CF2000
                                                             Video Accel: Unknown
                                                             DXVA2 Modes: DXVA2_ModeMPEG2_VLD  DXVA2_ModeMPEG2_IDCT  DXVA2_ModeH264_VLD_NoFGT  DXVA2_ModeHEVC_VLD_Main  DXVA2_ModeH264_VLD_Stereo_Progressive_NoFGT  DXVA2_ModeH264_VLD_Stereo_NoFGT  DXVA2_ModeVC1_VLD  DXVA2_ModeMPEG4pt2_VLD_AdvSimple_NoGMC  DXVA2_ModeHEVC_VLD_Main10 
                                                          Deinterlace Caps: n/a
                                                            D3D9 Overlay: Not Supported
                                                                 DXVA-HD: Not Supported
                                                            DDraw Status: Enabled
                                                              D3D Status: Enabled
                                                              AGP Status: Enabled
                                                           MPO MaxPlanes: 1
                                                                MPO Caps: Not Supported
                                                             MPO Stretch: Not Supported
                                                         MPO Media Hints: Not Supported
                                                             MPO Formats: Not Supported
                                                        PanelFitter Caps: Not Supported
                                                    PanelFitter Stretch: Not Supported

                                                • Re: Adrenalin 18.12.2 won't start up.
                                                  thăng

                                                  thanks ! but I think I will keep my version 18.12.1.1 , I can't allow a problem AMD driver exist in my PC . I hope they will fix it in next update

                                                  • Re: Adrenalin 18.12.2 won't start up.
                                                    colesdav

                                                    Which integrated Graphics do you have - AMD by any chance?

                                                      • Re: Adrenalin 18.12.2 won't start up.
                                                        thăng

                                                        no , I am using I5-8400 with VGA Rx580 8GB

                                                          • Re: Adrenalin 18.12.2 won't start up.
                                                            colesdav

                                                            Interesting ... thought removing intel iGPU drivers using DDU is not normally recommended.

                                                            1 of 1 people found this helpful
                                                              • Re: Adrenalin 18.12.2 won't start up.
                                                                thăng

                                                                I found the problem of this version 18.12.2 is Amd Settings package , if u have previous version , u just use custom install , choose install all package without AMD settings , and done ! It works smooth as silk

                                                                • Re: Adrenalin 18.12.2 won't start up.
                                                                  pokester

                                                                  It can be very problematic if you don't do it right.

                                                                   

                                                                  From Intel:

                                                                   

                                                                  Learn How to Roll Back Your Driver to a Previous Version 

                                                                   


                                                                   

                                                                  Documentation

                                                                  Install & Setup

                                                                  000008628

                                                                  12/11/2018

                                                                    

                                                                   

                                                                  Caution
                                                                  Failure to read this message may result in system instability.

                                                                  The new drivers labeled as Windows DCH graphics drivers are not backward compatible with our previous graphics drivers, which we are now labeling Legacy. This means that if you later want to revert or "roll back" to a Legacy driver, you will need to uninstall the driver using only the Windows Apps and Features method, and reboot the system before installing the Legacy driver. Failure to do so may result in minor to major system instability.

                                                                  DO NOT use the steps referenced in this article to install or uninstall Windows DCH drivers, as doing so bypasses the Intel installer designed to install these new drivers, thereby possibly resulting in minor to major system instability.

                                                                  You can restore the previous driver by using the rollback option.

                                                                  1. Open Device Manager, click Start > Control Panel > Device Manager
                                                                  2. Expand Display Adapters
                                                                  3. Double-click on your Intel® display device
                                                                  4. Select the Driver tab
                                                                  5. Click Roll Back Driver to restore

                                                                  If the option to roll back driver is grayed-out, one of the following applies:

                                                                  • Your computer has not had a previous driver installed for that device.
                                                                  • Your computer did not retain the driver files from the original version installed.
                                                                  1 of 1 people found this helpful
                                                              • Re: Adrenalin 18.12.2 won't start up.
                                                                tybhc

                                                                intel HD530 ,  i6700k integrated

                                                              • Re: Adrenalin 18.12.2 won't start up.
                                                                jullen

                                                                Just wanted to confirm that wipping Intel igpu drivers with DDU (safe mode) worked for me aswell.

                                                                Thank you for this work around. Shame AMD.

                                                              • Re: Adrenalin 18.12.2 won't start up.
                                                                sometheway

                                                                Try the following:

                                                                Download the latest Intel HD 4600 driver from Intel's site.

                                                                Use DDU in Safe Mode to uninstall the Intel driver first without restarting, then uninstall the AMD driver with a restart.

                                                                Upon booting into Windows, install the AMD GPU driver first. Restart. See if the Settings window opens now.

                                                                If it doesn't, then there may be another issue at play. If the Radeon Settings window opens, install the Intel GPU driver.

                                                                Restart one more time.

                                                                1 of 1 people found this helpful
                                                                • Re: Adrenalin 18.12.2 won't start up.
                                                                  avendorz

                                                                  To be fair I didn't read ALL the answers and maybe the solution I'm sharing now was already named, but I just registered to make sure it's here somewhere.

                                                                   

                                                                  So, I was on the 18.11.1 driver and downloaded the 18.12.2 driver. I removed the old driver with DDU and installed the new driver.

                                                                  Then I wanted to start Radeon Settings, but nothing really happened. So I checked the Task Manager and Radeon Settings was using about 17% CPU for no obvious reason while still not starting.

                                                                   

                                                                  First thing I tried was uninstalling via DDU again and reinstalling the 18.12.2. During the installation (custom) I didn't even get the offer to install Radeon Settings which was a killer argument for me.

                                                                   

                                                                  I downloaded the 18.11.2 driver, uninstalled the half installed driver from 18.12.2 again via DDU and then just installed the 18.11.2. I did get the option to install Radeon Settings there and after the reboot everything was working fine.

                                                                   

                                                                  So if you have this or a similar problem I suggest to just stick with the 18.11.2 version for now until this is fixed.

                                                                  • Re: Adrenalin 18.12.2 won't start up.
                                                                    mack0y

                                                                    Intel Graphics drivers have been conflicting with AMD drivers for some months now, especially the recent Intel drivers.  The trick is to not install the latest Intel drivers but let Windows install them. The latest Intel drivers cause the AMD settings GUI not to open but the Radeon Settings and Radeon Host application processes will be running and using around 75% of the CPU. There was also a conflict with a combination of Intel, AMD and HWiNFO at some point where the latter would also not open while having high CPU usage.

                                                                    1 of 1 people found this helpful
                                                                      • Re: Adrenalin 18.12.2 won't start up.
                                                                        kingfish

                                                                        What I don't understand is, I have always disabled the integrated graphics and made the discrete graphics the 'Primary' graphics in the bios. Why are so many people not doing this? It seems computer 101 to me.

                                                                        As to obtaining the drivers from them:

                                                                        Intel® will be supplying Windows DCH Drivers for its products beginning in November. These drivers will be used for Windows® 10 and Windows* Server 2019 and will replace the existing drivers. Read more

                                                                         

                                                                         

                                                                        Introduction of Windows DCH Drivers for Intel Products

                                                                         

                                                                         

                                                                         

                                                                        Documentation

                                                                        Product Information & Documentation

                                                                        000031572

                                                                        12/04/2018

                                                                        What is changing?

                                                                        Microsoft is changing the way that hardware drivers work on the Universal Windows Platform (UWP), Windows® 10 (and later), and Microsoft Windows* Server 2019 (and later). Hardware running on these operating systems can use Windows DCH Drivers. Intel will begin distributing Windows DCH Drivers for its products beginning in November 2018.

                                                                        How do these changes affect driver updates for Intel products?

                                                                        As of November 2018, driver updates for Intel products on these operating systems will begin transitioning to Windows DCH Drivers. After a driver has been updated to a Windows DCH Driver, it's possible to roll back to a legacy driver; however, rolling back isn't recommended as it involves a complex process that could result in system instability. This system instability is especially pertinent to graphics drivers. You can find more information on this subject.

                                                                        How do I load Intel® driver updates?

                                                                        You can load most Intel® driver updates using the Intel® Driver and Support Assistant (Intel® DSA), which will:

                                                                        • Detect your machine’s configuration.
                                                                        • Identify your current Intel® drivers.
                                                                        • Notify you of any drivers that need updating.
                                                                        • Give you the opportunity to update those drivers.

                                                                        Note that the Intel® DSA tool doesn't currently work for Windows* Server. For these customers, and customers who prefer to manually identify and load a specific driver, these customers can use Download Center.

                                                                        More detailed information on DCH Windows Drivers can be found on the Microsoft site.

                                                                        Drivers & Software

                                                                        1 of 1 people found this helpful