AnsweredAssumed Answered

RX Vega 64 Reboots/ Black Screen (with new and old drivers)

Question asked by jampmp on Dec 10, 2018
Latest reply on Feb 16, 2019 by calamamo

Hi there.

I have a Sapphire RX Vega 64 since 5 days ago, and I could not make it work as it should be.

I tried with latest Adrenaline Driver (18.12.1), I tried with crimson (17.11.4) driver.

I uninstalled/reinstalled several times both drivers. (I used AMD Clean Utility and DDU to clean all AMD software).

I disabled the fast boot option on Windows 10, i disabled the HDCP option on AMD Settings.

But i still getting black screens and reboots, (Actually using HDMI, i wanted to get a new display, but with this problem, i don't know).

 

This happen everytime. With NO Stress/No Load, while PC is on Idle. On windows explorer/desktop. Or on the web, and obviously while gaming.

The Explorer reboots (not PC reboot) It throws a black screen with signal loss and then the windows explorer appear again. Rebooting explorer every few minutes (sometimes constant). And sometimes it's a full system reboot.

Another thing. Windows Startup is very slow with Vega installed (Even the Gigabyte Logo from the booting/bios gets lagged). This is not happening with R9 390 or without GPU installed.

 

The closest I could "make it work" was getting random "stable booting". Sometimes when I booted the PC, i had no issues,

I could run 3Dmark Firestrike, getting between 22,900 and 22,950 Graphics Score. But if I restarted the PC, problems were back again.

The most of the time is a "bad/unlucky" booting. I was getting desktop lag, mouse lag, windows menu lag.

 

I've read all similar errors and the recommendations, but I still not able to make it work.

I keep my old Sapphire Nitro R9 390, and it works perfect. Before Vega and after Vega.

I don't know what else i can do.

 

My Specs.

OS: Windows 10 Pro x64

CPU: I7-4790K

GPU: Sapphire RX Vega 64

MoBo: Gygabyte - GA-Z97X-Gaming 5

RAM G.Skill - Ripjaws X 16 GB (2 x 8 GB) DDR3

Main Storage: Samsung - 850 EVO (250 GB) (SO, Drivers, etc)

HDD: Seagate Barracuda 3 TB (Games, software, etc)

PSU: EVGA - SuperNOVA NEX 750 W (80+ Gold)

Display: HP - 22cwa (via HDMI)

 

Please, I need your Help. (Sorry for so much text)

Thank You.

Outcomes