AnsweredAssumed Answered

Assertion Error Blender 2.79b Ubuntu18.04.01

Question asked by spritethemusicman on Dec 5, 2018
Latest reply on Dec 6, 2018 by billy72

As the title says

Running Blender 2.79b on the latest Ubuntu 18.04.1

Dual Vega Frontier Edition

 

error printout

Traceback (most recent call last):

  File "/usr/share/blender/scripts/modules/addon_utils.py", line 350, in enable

    mod.register()

  File "/home/musicman051297/.config/blender/2.79/scripts/addons/rprblender/__init__.py", line 177, in register

    from . import render  # import render first to initialize pyrpr(can be used in other modules)

  File "/home/musicman051297/.config/blender/2.79/scripts/addons/rprblender/render/__init__.py", line 118, in <module>

    assert pyrpr_init(bindings_import_path, rprsdk_bin_path)

AssertionError

Outcomes