2 Replies Latest reply on Dec 3, 2018 3:57 PM by pokester

    Screen loses connection when watching video after driver update. AMD fury series 9

    waldemar08

      Hi, since a few weeks back, two or three I get this annoying error. I watch a video player, it can be one steam, twitch, youtube or netflix wherever. The screen freezez and then it unfreezes

      and I get this notification "default radeon wattman settings have been restored due to unexpected system failure" picture here https://i.imgur.com/TqNXnyT.jpg?1

       

      The issue is if I persist trying to watch the video my screen freezes and then goes black. My monitors say they dont get any signals. I have to restart the pc. It always happens like that, after I turn on my PC it can happen once without causing my screens to lose signal but the second time it will go black.

       

      I can prevent this error from causing a black screen by spaming ctrl alt del whenever I notice it starts freezing, that way I can prolong the error to get it to happen 4 5 times before I have to restart. Sometimes I can watch videos without any problem. It seems if I play a game while watching netflix or youtube, nothing will happen.

       

      I can't recall what driver I had before but I tried rolling back to the 18.9.3 but it doesn't work, and the newest one didn't work either. 18.11 or any of the sort. I have 18.12.1 atm and it's not working.

      • It's not my cable
      • It started happening the moment I updated my driver so it's unlikely to be something other than the driver
      • It's not my monitor, I have two, both have issues.
      • I have a really good PSU.

      I have AMD fury series 9