0 Replies Latest reply on Dec 2, 2018 6:56 AM by lord_zerberus

    Rx 560 Drivers trouble

    lord_zerberus

      Hello. 3 weeks ago I bought a new laptop with 2 graphic cards: R7 (integrated) and RX 560 (main). It worked perfectly until 30th November. Windows 10 showed me message about an update for the GPU. Installation failed and showed me error 1603. Firstly, I thought that whole installation failed. But unfortunately, it deleted the old driver but didn't install the new. I made a system recovery but nothing happened. Tried to install a driver again - the same result. At the next day I tried to install an old driver version, and it's been successfully done. Also, I tried to set off the driver of the integrated GPU, but immediately returned that back because of glitches with windows. All was fine, but at the evening laptop started to make reboots on its own wish. I don't know why, but I already made a new system recovery and for now it hasn't rebooted and I hope it won't. My HDD was loaded on 100% and I don't know why (now it's fine, but I'm not sure). The main trouble on this moment - some games that worked perfectly with the Discrete GPU before all that happened, now are just crashing and are working only on R7 card. Also, before that story I could use 2K resolutions but now I can't. I fear to do something else, install or delete again drivers and don't know what to do for the complete solving.

       

      P.S.: Now I use 18.3.3 driver version