1 Reply Latest reply on Nov 30, 2018 12:43 PM by ajlueke

    Vega 64 - HDMI audio option, where?

    plinio.jrm

      if there is an option to hdmi audio in Vega 64, where can i deactivate it?

      Wanna check if this is my issue with no sound in steam games. I think my games are trying to set the audio to play throught the HDMI.

       

      Notes:

      • My monitor does not have speakers
      • The sound drivers, directx, everything is fine, since i can hear Elite Dangerous sounds, minecraft sounds... only, but only steam games dowsn't play any sound/music at all.
      • The mixer doest change any level when the games are playing.

       

      So how can i see and deactivate the audio throught the Vega 64 graphic card?

        • Re: Vega 64 - HDMI audio option, where?
          ajlueke

          Hello,

           

          In the bottom right hand corner of your screen (left of the date/time), you will see a sound icon.  Right click on that and select playback devices.  Here you should see the AMD playback device listed as an HDMI device.  Right click on it and select "disable".  The system will be unable to route sound down that path.