AnsweredAssumed Answered

18.12.1 released does anyone know if it works with Crossfire?

Question asked by theacclaimed on Nov 30, 2018
Latest reply on Dec 19, 2018 by theacclaimed

I am currently running an RX Vega 64 crossfire setup on 18.10.2. I was unable to upgrade to 18.11.2 since it results in a BSOD while installing. Even if I manage to install it with only one GPU installed, if I then install the 2nd GPU the system will be very unstable and I cannot play games in crossfire using the 18.11.2 drivers. I had to revert back to 18.10.2 for crossfire to work.

 

Does anyone from AMD know if 18.12.1 resolved those Crossfire issues? The release notes don't mention any bug fixes.

Outcomes