0 Replies Latest reply on Nov 26, 2018 1:45 PM by damienreddick18

    Display looks weird after new GPU HELP

    damienreddick18

      ok first here are my specs

       

      Processor: AMD Ryzen 2200G with vega graphics

       

      Motherboard: MSI A320M gaming pro

       

      Storage: 1 TB WD

       

      OS: Windows 10 Home

       

      RAM: Corsair Vengeance RGB pro 16gb

       

      PSU: 450w

       

      GPU: ASUS HD7850-DC2-2GD5

       

      -------First TV Specs--------

       

      -Orion sled2468w Tv

       

      ------Second TV Specs--------

       

      -Element 32 720p 60Hz LED HDTV (ELEFW328)

       

      ----All connectors i used----

      -HDMI to VGA converter

      -DVI to HDMI converter

      -Monster Cable HDMI 21.0 Gbps

      -A stock/Unknown HDMI

       

       

      I had a cheap AMD 6450 in my build just to take some heat off of my CPU.

      then i recently got a new GPU(ASUS HD7850-DC2-2GD5) so i uninstalled the AMD 6450 and installed the new GPU.

      started it up no issues at all but as i was installing the drivers for it the screen flickered and

      it gave this new weird display it looks grainy, fuzzy, and grungy i really can find the term to describe it.

      it just looks plainly awful i bought a bunch of converters and a brand new HDMI and it still does it.

      i have tried it on two different tv's and i have tried every combination of resolution, GHz and settings

      between AMD Adrenalin and the OS settings. and i still cant fix it