1 Reply Latest reply on Nov 26, 2018 10:23 PM by billy72

    Better driver support for Blender Cycles and OptiX

    cyseal

      I have Radeon 7870 2GB. Blender developers said they dropped Cycles support for this GPU because of driver incompatibilities.

      Please could you make better drivers for Cycles and add support for 7870 ?

      Ads%C4%B1z.png

       

      Soon OptiX will come in Blender as new raytracer. Please add driver support for OptiX. (NVIDIA® OptiX™ Ray Tracing Engine | NVIDIA Developer )

       

      https://twitter.com/tonroosendaal/status/1064565873913020417

       

      Optix is now compatible with GPL, a well integrated version for Cycles is being worked on.

      I wait for something to show, before announcing anything.