1 Reply Latest reply on Nov 15, 2018 7:23 AM by elstaci

    2400G ryzen with Solidworks unusable, very difficult problem

    villekille

      There seems to be serious bug in AMD Ryzen 2400G processor or its drivers. I have now tried to reinstall both solidworks and drivers but same issue persists. tried different drivers and same problem persists. Only times when problem does not appear, is if I remove the drivers and windows is using the standard driver but that is not very good quality or speed then.

       

      When I click almost at anything, the screen flashes quickly with black borders. And if I am on the screen looking at a part, if I just click once a left button, to choose the part / face, then the whole part screen becomes smaller and smaller with each click, and only choosing some other feature from the tools, brings the screen back to normal. It is basically making all kind of work nearly impossible.  This was the main reason for me to buy the processor to get a neat and quick enough computer to make simple designs but this is worse than a basic model celeron with its integrated graphics. Please help.