2 Replies Latest reply on Nov 14, 2018 1:08 AM by kaeneus

    Severe issues with driver [Resolved]

    kaeneus

      Hi there,

       

      I have a HP Pavillion Notebook that I didn't use for about two months after I got a new desktop. When I returned to it, it needed a whole bunch of updates, which I had expected. I let it do it's thing, and used Driver Booster 6 to update all my drivers after the main windows updates had finished. It appeared mostly fine, until I actually tried to run a game. I don't use my laptop for gaming very often at all, and then only quite 'light' games. In this case, I was trying to play Minecraft, and it was unable to launch. I started a thread on the minecraft forums, and it became clear quite quickly that this was an issue with my video card/ driver.

       

      I went straight to AMD's website and installed the most recent adrenaline addition driver. The problem still persisted, so I thought it might be some kind of weird install issue. I used DDU (in safe mode) to completely remove all my drivers, and then installed the same driver from the AMD site. It didn't work again, so I tried the 'auto detect' driver from the AMD website, in case I had chosen the wrong one. This install says that a 'general issue occurred' and that the install was only partly successful. Reviewing the log, however, it appears that the actual driver was installed successfully. The only thing that did not install successfully was 'AMD Radeon Settings'.

       

      Here is my speccy report, and the dxdiag log (apparently just giving a dxdiag log is bad ettitquette, but the people on the minecraft forums ask for it, and I figure it'd better to give too much information than too little). Both of these were made after I had already taken the step of using the AMD Cleanup Utility to uninstall my drivers. Here is my speccy report from before I removed the drivers, and my dxdiag from the same time.

       

      So far, here's what I've done:

      • Used the AMD Cleanup Utility to completely uninstall all drivers.
        • 'The AMDCleanupUtility has succesfully completed'.
        • It required a restart, so I restarted.
      • Ran DISM as directed here.
        • /checkhealth : Image Version: 10.0.17134.376 No component store corruption detected. The operation completed successfully
        • /scanhealth: [==========================100.0%==========================] No component store corruption detected.The operation completed successfully.
        • /restorehealth: [==========================100.0%==========================] The restore operation completed successfully.The operation completed successfully.
      • Ran SFC as directed here.
        • Beginning verification phase of system scan. Verification 100% complete. Windows Resource Protection did not find any integrity violations.

      • Turned off Windows Defender Firewall.
      • Turned off real-time Windows Defender Antivirus protection.
      • Turned off Advanced SystemCare Ultimate real-time protection.
      • Using Driver Booster 6 to install the drivers (I was unsure which one to choose from the AMD website, so used this instead.)
        • The computer required a reboot, so I rebooted.
      • It still wasn't working, so I uninstalled AMD Radeon (TM) R7 M360 and AMD Radeon R6 Graphics in device manager.
      • I 'scanned for hardware changes'. It automatically reinstalled the devices, and still the problem persists.

       

      Currently, the issue is still not solved. Device manager displays my graphics cards as such:

       

      Any advice would be greatly appreciated.

       

      EDIT: the issue has now been solved.

       

      Message was edited by: Lawrence Parsons