2 Replies Latest reply on Nov 12, 2018 8:33 AM by kingfish

    LoadLibrary failed with error 1114, can't fix due to missing Switchable graphics option?

    river

      So I have this error:

       

      And after searching online, they suggest to go to the advanced power settings and put the switchable dynamic graphics options to high performance.
      For some reason, it is missing there:

       

       

       

      So I tried to go to my Radeon settings to change the Switchable graphics option to high performance. However, it is missing there too.
      According to the leads online, it should be in either of 2 places:

      Home -> Preferences -> Radeon Additional Settings -> Power tab. But there is no power tab=

       

      Or it could be at System -> Switchable Graphics tab, but yet again, there isn't a switchable power tab =

       

      I am currently running an older version at the moment (16.12.2). I have tried to update my driver, but ironically, that gives me the LoadLibrary 1114 error again, so to me, it seems like I am in a loop of sorts. Does anybody know of a way out of this?