13 Replies Latest reply on Nov 12, 2018 3:54 PM by elstaci

    application has been blocked from accessing graphics hardware

    luckiestluck

      Ive seen many other forums about this issue none have helped me fix mine, to start i have an overclocked R9 Fury and 1700 (issue occurs without the oc) a 750w gold powersupply (so power isnt an issue) and i have dual monitor, both 1080p, 1 is 60hz other is 144hz (if this may be the issue) i got this issue 2 months after ordering the R9 Fury used since its a very good used card for cheap, and from what I know I havent installed any software that would conflict with the graphics drivers, Ive tried many different driver versions from 18.5 - 18.9 18.10 18.11 etc, Ive tried DDU in safe mode no luck, Ive scoured forums ive done the sfc/scannow and the DISM cleanup commands on CMD with admin perms, only worked temporarily the first time after the first time it has no affect, ive asked tech discord servers, my issue confuses people, one suggested it might be an issue with windows so i reinstalled windows again with no luck, I even went into an online chat with a microsoft assistant or whatever they are called and he couldnt even help me he had said it was likely driver issue which is why im here now, Ive no clue what to do the issue comes and goes and makes it nearly impossible to play games with my friends since it crashes often, intense games like post scriptum and rust, even to games like roblox.
      Capture.JPGalso comes up with wattman error or something like that. If you need more info about my pc setup ask, anything to help fix this issue
      small edit; forgot to mention this is my first post on this forum so if i made a mistake somewhere please tell me