5 Replies Latest reply on Nov 5, 2018 5:48 AM by sakuramichitsuki

    Hi guys my MSI RX 480 GAMING X has a really weird behaviour? can you guys help me?

    rosbet
      So i just recently finished my build, i was testing some games and things started to get chaothic.

       

       

      When i open Friday the third my gpu fans suddenly ramp up and my card loses video signal, then it just stays like that until i turn it off, this also happen with metal gear solid phantom pain in the first moments of the gameplay when the explosion in the elevator happens; and in honey select.

       

       

      BUT

       

       

      In other games this doesn't happens

       

       

      DOOM (either vulkan or open gl)

       

       

      God Eater Resurrection and God Gater Rage Burst

       

       

      The Elder Scrolls 5

       

       

      and in The sims 3 (but sometimes loses signal and recovers)

       

       

      I also tested it with heaven benchmark and it didnt had any problems

       

       

      I dont even know what is going now, any of you had this problem before?

       

       


       

       

      Computer Type: Desktop

       

       

      GPU: MSI RX 480 GAMING X (default settings, it can be overclocked)

       

       

      CPU: Ryzen 7 1700

       

       

      Motherboard: GIGABYTE AX370 GAMING 3

       

       

      RAM: XPG FLAME DDR4 8 GB 2400 MHZ (8X1)

       

       

      PSU: EVGA SUPERNOVA G2 750W

       

       

      Operating System & Version: Windows 10 64 bits

       

       

      GPU Drivers: 18.7.1

       

       

      Background Applications: N/A

       

       

      Description of Original Problem: PC suddenly ramps up GPU fans and loses signal in certain games.