5 Replies Latest reply on Oct 31, 2018 5:41 AM by billy72

    DDR4e dual channel mode - disable XFR

    yoos

      CPU: 2700 (cooler MUGEN 5)

      MB: biostar X470 GT8

      RAM: G.SKILL 16GB 3000MHz Aegis CL16(F4-3000C16S-16GISB)

      If used only ONE ddr mem stick - XMP mode and XFR works fine. But if I had setted two stick of this RAM to dual channel mode - memory work on frequency 2400(with 1.4 voltage) and XFR mode of CPU is disabled.What is that? Joke from AMD or that ??!!!

       

        • Re: DDR4e dual channel mode - disable XFR
          billy72

          Hi yoos

           

          can you confirm that your motherboard have installed the latest BIOS version?

           

          BIOStar_BIOS2.png

           

          can you confirm that this is the list of the tested memory modules from the BIOSTAR X470GT8 website support?

           

          BIOStar_QVL.PNG

           

          I can't see your DDR4 modules in the list above, the info from X470 GT8 website support is very ambiguous, if you are forcing your motherboard to use an XMP profile that has not been tested and confirmed by BIOSTAR you can expect many types of unstable behavior depending on each system.

           

          My advices:

           

          1 - Restore all BIOS settings to default, save changes and reboot.

          2 - Go back to the BIOS settings and do not activate XMP, select manually the speed for your DDR4 RAM modules to 2933Mhz and change the voltage to 1.35v , nothing more.  These changes should cause your motherboard to automatically configure the timings that it considers more stables and you should just notice a drop in performance.

           

           

          If none of this has served as a solution I strongly advice you to contact with BIOSTAR Technical Support before contacting AMD Support.

           

          Regards

            • Re: DDR4e dual channel mode - disable XFR
              yoos

              Yes, BIOS is latest.

              In single mode all two sticks of RAM works fine with XMP profile.What wrong with memory controller of ryzen CPUs in dual mode ???

                • Re: DDR4e dual channel mode - disable XFR
                  billy72

                  I have 2 Ryzen system with DDR4 modules not included in QVL running at default speed and CL in Dual Mode without any problem.

                   

                  Have you connected the modules in DIMMs A2 and B2 as recommended in Ryzen motherboards?

                   

                  Follow the instructions in the user manual of your motherboard, leave it connected as recommended and perform a clear CMOS unplugging the power cable from the PC, removing the CMOS battery from your motherboard with the jumper inserted as indicated by BIOSTAR, wait 30 min to make sure that the CMOS memory has been completely reset.

                  This is not a problem of AMD Ryzen running in Dual Mode.

                   

                   

              • Re: DDR4e dual channel mode - disable XFR
                yoos

                RAM starts on 2933 freq with ProcODT 60.But in memtest haves errors on 6 and 7 tests.