0 Replies Latest reply on Oct 23, 2018 10:19 AM by angeloffunk

    I'm having trouble installing drivers.

    angeloffunk

      https://imgur.com/a/dZbJByh

       

      I downloaded and installed the chipset drivers (even though i can't find it in device managers) and it says it went successful. but now i downloaded and am trying to install the RAID chipset drivers. it ends up just telling me the version of the radeon graphics driver i currently have and wont let me install the RAID chipsets drivers.

       

      Im a complete noob and this is my first computer. i've had to reinstall windows 10 a few times and restart my attempts because i would screw things up. i know im a complete idiot but i thought building the seperate parts into one PC was the hard part. ive been trying to get these drivers installed correctly now for 2 weeks and im just at the end of my mental rope. i was hoping to be playing overwatch 2 weeks ago. like, ive played the games. the first time i booted it up and tried installing drivers, i was able to play overwatch, every 3-4 matches the game would crash with rendering device lost error. i tried witcher 3 and i didnt crash but i didnt play it long because i hated the combat style. dota 2 would crash everytime 2 minutes into the game. hots i could play a full game...but sometimes it would crash 1 a minute of being in the game. i havent tried any others.

       

      im obviously not installing them correctly or maybe not even getting the right ones. all of my games would crash. overwatch crashed with a rendering device lost error. and the computer itself keeps giving me blue screen of death errors with a stopcode error, even if i'm not in a game. when i look them up they are usually talking about drivers. i've started writing them down and have a few

      System service exception

      IRQL not less or equal

      Kernal security check failure

      page fault in non paged area

      attempted write to read only area

       

      https://pcpartpicker.com/list/dZzZGG

      my memory is Team T-Force Vulcan 16GB 2x8 Memory Kit   but it wont let me add to parts picker

      windows 10 64 bit is my OS