1 Reply Latest reply on Oct 23, 2018 10:09 AM by frankamd

    After creating NMVe RAID 0 can't see other SATA drives

    frankamd

      I just got an X470 Aorus Gaming 7 Wifi mobo. Updated BIOS to latest (F5). CPU is AMD RYZEN 7 2700X.

      I created an NVMe RAID 0 with 2 500GB Samsung 970 EVO M.2 SSDs. I also have 2 Western Digital Red 3TB WD30EFRX SATA HDDs. Now that I've gotten my SSD RAID going, Windows 10 can't see the 3TB drives.

      BIOS can see them. I am using UEFI BIOS. Since I have my SSDs in a RAID, I attempted to make a RAID out of the HDDs, but I can't create the array, at least not from the BIOS.

      I installed AMD RAIDXpert2. It sees the drives and I was able to build a RAID 1 from them. It also correctly sees my SSD RAID 0.

      However, Windows 10 and Device Manager don't see them.

      Any ideas what I can do to make them visible?

        • Re: After creating NMVe RAID 0 can't see other SATA drives
          frankamd

          Update: First, a bit of clarification. AMD RAIDXpert2 is provided by Gigabyte in 2 formats. First a version of it is embedded in the BIOS. This version could see the HDDs but for some reason would not allow me to "Apply Changes" after setting up RAID 1. The second version can be downloaded from Gigabyte's support web page and is a Windows program. That version allowed me to see the HDDs and to set up RAID 1.

           

          Next, I attempted to update my AMD chipset drivers. The updater from Gigabyte had a description saying it would update the drivers to 18.10, but when I ran it, it said I had 17.40 and would only downgrade to 17.12. Odd, and I didn't do that. Then I ran the AMD RAID driver upgrade. It didn't upgrade RAIDXpert2, but instead updated my chipset drivers to 18.10! Odd, but this time I said okay and rebooted.

           

          After that I was able to see my HDDs as a RAID1 in Disk Management. I did a quick format and assigned it a drive letter and now it's working.