3 Replies Latest reply on Oct 18, 2018 11:31 AM by force

    RX 480 problem

    sr.hikari

      Hi. Today, when i play a game, this happend:

       

      Sin título.png

      I close the game, and the problem was still. Before i reboot the system, it looked normal. But before 30-40 mint the problem appears again. Before this, i update the AMD drivers to 18.10.1, but nothing change.

       

      MY computer:

       

      System Manufacturer: Gigabyte Technology Co., Ltd.

      Processor: AMD FX(tm)-6300 Six-Core Processor              (6 CPUs), ~3.5GHz

      Memory: 8192MB RAM

      DirectX Version: DirectX 12

      Card name: Radeon (TM) RX 480 Graphics

      Display Memory: 8120 MB

       

       

      ¿Any idea what happendwith my graphic card? i really worried about this

        • Re: RX 480 problem
          sr.hikari

          now reboot the computer and no recognize the video input

            • Re: RX 480 problem
              leyvin

              Artefacts like this are typically due to Hardware Burnout., primarily VRAM but it could potentially be GPU... commonly occurs if you run them for a prolonged period beyond Specification (i.e. Overclocked., or simply never taking it out to remove all the dust that accumulates on it).

               

              Now, if you're lucky... taking off the Cooler and Heatsink., cleaning off the GPU and applying new Thermal Paste, might resolve the issue.

              Assuming it's the GPU itself overheating... but if it's a VRAM Module that's died., you'll have to replace it (I'd still replace the Thermal Paste mind as it's always a good idea to do that every 18-24 months).

               

              If it is the VRAM, then I'd recommend taking it to a Repair Store., as doing such yourself can be tricky but it's a relatively straight-forward task... plus they can check to see if there is another issue going on.

              1 of 1 people found this helpful
            • Re: RX 480 problem
              force

              I have the same problem since switching from version 18.9.2 to 18.10.1. However, in the game Shadow of the Tomb Raider. A change to the previous version and new loading of the textures largely disappeared.