AnsweredAssumed Answered

cross fire can`t find option to turn on?

Question asked by williamx on Oct 1, 2018
Latest reply on Oct 2, 2018 by goodplay

I used R9 280 and R9 270 for cross fire.  Actually both cards ware detected by system but crimson system showed master card(280) is enable but second one(270) is disable!? I want to turn on cross fire option from Radeon Settings > Gaming > Global Settings but found nothing!! even i exchange two cards also the same. Always second card disable. by the way i used one cross fire line.

 

 

Board: Giga GA-970A-D3P

CPU: FX8350

OS: Win8.1

Outcomes