5 Replies Latest reply on Oct 5, 2018 6:56 AM by billybulletz

    Getting BSOD on waking from sleep mode atikmpag.sys Radeon RX 550 4gb

    billybulletz

      I currently have 18.5.1 drivers installed. Previously, I had an intel HD2000 onboard video and I uninstalled the drivers. So I had no previous AMD drivers on this computer at all. Sometimes, I can go all day and the computer will wake fine, other times after a couple hours, I get the BSOD. Games and everything run fine and powering on from being completely turned off is fine. The reason I found it was this driver was looking in the control panel to clean up unused files and happened to find a message in there about the file causing Windows to enter sleep mode slowly and causing problems waking. Specs are; Windows 7,6gb ram, i3 3.3ghz, Radeon RX 550 4gb, Realtek audio, 27" acer S271HL w/HDMI connection, 500w Coolmax (replaced Feb 2018) 1TB WD hard drive also replaced in Feb 2018.

        • Re: Getting BSOD on waking from sleep mode atikmpag.sys Radeon RX 550 4gb
          kingfish

          Try disabling 'fast start'...this has solved similar issues.

           

          Windows 10 Fast Startup could be detrimental to your computer

          How to Enable or Disable Fast Startup

          Deciding whether to bother with Fast Startup actually takes longer than turning it on or off. First, open up your power options by hitting Windows+X or right-clicking your Start menu and selecting Power Options. In the Power Options window, click “Choose what the power buttons do.”

          power options

          If this is the first time you’ve messed with these settings, you’ll need click “Change settings that are currently unavailable” to make the Fast Startup option available for configuration.

          available options

          Scroll to the bottom of the window and you should see “Turn on fast startup (recommended),” along with other shutdown settings. Just use the check box to enable or disable Fast Startup. Save your changes and shut down (turn off) your system to test it out.

          fast startup

          If you don’t see the option at all, it means hibernation is not enabled on your machine. In this case, the only shutdown options you’ll see are Sleep and Lock. The quickest way to enable hibernation is to close the power settings window and then hit Windows+X and open Command Prompt (Admin). At the Command Prompt, type the command:

          powercfg /hibernate on

          After turning hibernate on, run through the steps again and you should see both the Hibernate and Fast Startup options.

           

          ALSO:

          ** Windows 7 and Windows 8.1 must be fully updated before attempting to install any AMD driver. All 'critical', 'recommended', and 'optional' (no language packs,etc) updates as well as any Service Packs (SP) must be installed before any attempt to install graphics drivers. If you do not get this message .... keep installing until you do:

          Screenshot_31.png

          1 of 1 people found this helpful
          • Re: Getting BSOD on waking from sleep mode atikmpag.sys Radeon RX 550 4gb
            billybulletz

            So still having this issue. I used the AMD uninstaller software on AMD's site and completely uninstalled the driver then reinstalled the 18.5.1 drivers. I kept putting into sleep mode overnight, while at work etc, and it was working fine for about 3 days but then got the BSOD again. Checked the BIOS again and nothing there to disable the intel HD2000 graphics. I also checked Revo uninstaller and there was nothing there for the intel graphics since I uninstalled it either. I looked and couldn't find any way of disabling fast startup for Windows 7.