AnsweredAssumed Answered

A4-7210 kernel 4.9 and more

Question asked by greengrape on Sep 20, 2018
Latest reply on Sep 20, 2018 by elstaci

Who can explain where I can find drivers for A4-7210 on linux with a kernel of 4.9 or more. How to install them? Support AMD gave me drivers only ubuntu 15.* !

Outcomes