AnsweredAssumed Answered

Minecraft maxes out RX570

Question asked by shadowsilver on Sep 21, 2018
Latest reply on Mar 4, 2019 by magicdiablo

Greetings.

 

I've checked the forum and i saw a few other threads with an issue similar to mine, but most was on laptops with integrated graphics. and/or didn't have a resolution that worked for me. There also was one that posted his issue, but apparently never came back, but instead of stealing his thread, in case our issues aren't the same after all.

 

First of all. You will quickly notice that all attached screenshots say "RX580", but that seems to be a bios error from Sapphire Technologies, I've seen others with the same (seemingly minor) issue. The card i have is a RX570 8GB, if you ignore the name, then the specs match Sapphires version of the card. Link to card: http://sapphirenitro.sapphiretech.com/en/570-8.html

 

Screenshot_10.pnggpuz.gif

 

I used to have a AMD Radeon 7970, but it was old and started to have issues, so i recently replaced it with a brand new RX570. And all my games works fine, as expected, except for Minecraft with mods.

2018-09-21_11.24.02.png


When i load up Minecraft, i see that once past the main menu, and trying to join a world, either local or hosted, the GPU maxes out completely, and once ingame i have 0-1 fps.

I've tried running the game in fullscreen or windowed mode, and that made no difference.

 

Both Windows taskmanager, and the WattMan profiler in the Radeon settings indicate that the GPU is maxed out.

 

Screenshot_9.png

 

 

 

 

 

 

 

 

Also, the Radeon settings where i added "javaw.exe" to be able to check it with WattMan calls it Star Wars, like seen in another thread too.

 

The modpack version for Minecraft is one i was easily able to run with the Radeon 7970, i specific went back to the version of the pack i last played to make sure it wasn't a issue with newer versions of that pack. Link to modpack (specific version used here): https://minecraft.curseforge.com/projects/all-the-mods-3/files/2559956

 

 

 

PS. Sorry if the images are a bit out of order, i had some issues with this editor

Outcomes