1 Reply Latest reply on Sep 18, 2018 11:27 PM by amdmatt

    I am getting VBS error for the new Ryzen master version (Virtualiation Based Security)

    archangel

      I am getting VBS error for the new Ryzen master version (Virtualiation Based Security).

      AMD Ryzen Master 1.3.0.618 VBS Error  The other thread I found. it is kind of old, which is why I am creating a new thread about this.

       

      Feel free to merge if you want to. This needs to be brought to the light, as I am using Hyper-V and do not want to disable VBS.

       

      VBS Ryzen Error.PNG