1 Reply Latest reply on Sep 4, 2018 3:13 AM by goodplay

    Ryzen 1600 windows problem

    kaska

      Hello.

       

      I bought a ryzen 1600 in April, right before the 2gen came out. In the last 10 days i had a few problems with my build with a lot of BSOD'S and random freezes. Also i had very long windows boot.

       

      The main one i was getting was "irql_not_less_or_equal".

       

      Already run memtest and found 0 errors.

       

      2 days ago, i did a windows clean install, still got very long windows boot so i decided to unplug all my sata (dvd drive & WD blue 1tb that i only use for storage) and the very long boot disappeared. Now, i have very fast boots to windows and i thought everything was solved, maybe was my storage HDD causing the problem.

       

      Today, i was watching a stream & playing World of Warcraft and my computer freezed, again.

      I searched online (again) to see if anyone with a similiar build had the same problem, tried a few fixes that i found on reddit, like enabling AHCI Link Power Mangement, and it seemed to fixed it.

      After that i have my World of Warcraft crashing & closing randomly with 0 error messages.

       

      My build:

      Motherboard: MSI Krait Gaming B350

      Processor: Ryzen 1600

      Rams: Corsair Vengeace 2x8gb 3200mhz (CMR16GX4M2C3200C16)

      GPU: Nvidia 760

      PSU: Corsair CX650M

      SSD: Samsung 960 Evo 250gb

       

      I can't isolate the problem to one piece of software or hardware and im struggling with this. Can't really use the computer without getting a problem.

      All my drivers & windows are updated to the last version with a clean install. Also my bios with the last build from the MSI website.

       

      I can provide any information you guys need to help me on this.

       

       

      Best Regards,

      Guilherme Sousa