3 Replies Latest reply on Sep 4, 2018 1:40 PM by xxblacksoulxx

    AMD driver is not compatible with XServer 1.19.6_64a

    xxblacksoulxx

      The AMD Radeon R9 380X linux driver is not compatible with XServer 1.19.6_64a under Ubuntu 18.04.1 LTS. Do you have any plans to make the driver compatible with many linux distributions?

       

      =====================================================================

      AMD  Proprietary Driver Installer/Packager

      =====================================================================

       

      error: Detected X Server version 'XServer 1.19.6_64a' is not supported. Supported versions are X.Org 6.9 or later, up to XServer 1.10 (default:v2:x86_64:lib:XServer 1.19.6_64a:none:4.15.0-33-generic:)

      Installation will not proceed.