1 Reply Latest reply on Aug 27, 2018 8:14 AM by kobac23

    Rx 580+ nitro fail while rendering in premiere ( radeon wattman has been restored to default)

    kobac23

      Hello Guys, i have some really big issues with rx580 nitro + while rendering in premiere. Actually , while using OpenCL , my live footage has really big issues in some bigger projects, and i turned that off so i use software only option. However, when i try to render 4k footage(yes, i do use proxy files to make it more easy for pc), my screen freezes at some random point of render. Example 23%, or 15% or whatever , and than i have to restart the pc, because it's unresponsive. I tried to give him an hour or two...Nothing! After i restart it , the message appears "Default Radeon WattMan settings have been restored due to unexpected system failure". I don't have 3rd party like trixx or msi afterburner. I also tried with some previous drivers like 18.3, im on 18.8.1 now and it's the same.

      My config 700w psu,

      b350tomahawk,

      ryzen2700x,

      8gb kingston fury black 2400mhz...

      Please help..