0 Replies Latest reply on Aug 24, 2018 3:48 PM by sombadgg

    Auto-Detect software says Partially Installed Display Driver for Radeon R9 200 Series (290?)

    sombadgg

      Note: I'm really sorry if this is a common problem that has been solved many times, I did have a glance at the common troubleshooting techniques section but i'f i'm deadly honest, it intimidated me and I was hoping you guys would understand and point me in the right direction, I was getting lost, please forgive me .

       

      Edit: I just noticed some new windows updates and tried to install them by choosing the updates in the windows update section and then clicking install updates but it errored :/ "error(s) found:

      Code 641 Windows update has encountered an unknown error." Ill give this a google now.

       

      Hey guys, I'm having trouble installing my display drivers on windows 7 Ultimate Service Pack 1.

       

      I've tried using AMDCleanupUtility to remove the existing drivers, then restarting, then running the auto-detect software to install the up to date drivers and then restarting. I've tried this about 20 times. But it keeps saying it's partially installed and I can't find AMD Radeon Settings anywhere.

       

      Specs:

      Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1

      Processor: AMD Phenom(tm) II X6 1055T Processor (6 CPUs), ~2.8GHz

      Memory: 8192MB RAM

      Available OS Memory: 8192MB RAM

      DirectX Version: DirectX 11

      Card name: AMD Radeon R9 200 Series (290), Display Memory: 4095 MB, Dedicated Memory: 3050 MB, Shared Memory: 1045 MB

      I'm 99% sure its the 290 btw, but maybe you can help me make that 100%.

       

       

      I've tried running all of the relevant software as administrator but it doesn't change anything.

      I've tried downloading and installing the driver to a seperate hard drive in case one of my hard drives were corrupted, but no luck.

      I've even used nvidea's driver removal tool aswell just incase by some mad chance some nvidea drivers got installed and was confusing my gfx card. (It was a shot in the dark and probably a futile step but I felt like being safe rather than sorry and i'm quite desperate to sort this out.)

      I've ensured windows is up to date I even downloaded all the optional updates excluding the language packages.

      I've tried running sfc /scannow in cmd, it found some problems and apparently automatically fixed them.

      I have not run chkdsk

      I have NOT tried going into safe mode yet.

       

      Possible Helpful information:

      When i've removed all of the existing drivers and allow my pc to restart, if I then run Epic Games launcher (Fortnite launcher) it will prompt me with a message saying "There is a problem with the graphics card on this computer." and simply closes its self. Basically you cant use the Epic Games launcher at this point. However once I've installed the partially installed driver provided by the auto-detect software, if I then run the Epic Games launcher, it will open and is funtional, I can then play fortnite. This tells me that a driver has successfully been installed, however I cannot access/find AMD Radeon Settings anywhere.

       

      I understand computers pretty well, i'd be confident in attempting a manual installation if anyone wants to guide me if possible, I did look for a manual driver on google using the hardware id's to search but it soon became assumable that its not possible to do a manual driver installation for my graphics card as the first 2 pages of search results only sent me to websites offering the auto detect software, I hope you prove me wrong however.

      I've not tried a manual driver installation as I didn't have much luck finding a manual driver for my graphics card but i'd definitely like to try this so, potentially useful information:

      Hardware IDs:

      PCI\VEN_1002&DEV_6798&SUBSYS_30011458&REV_00

      PCI\VEN_1002&DEV_6798&SUBSYS_30011458

      PCI\VEN_1002&DEV_6798&CC_030000

      PCI\VEN_1002&DEV_6798&CC_0300

       

       

      If you need anymore information from me just let me know

       

      Any help will be very much appreciated!