AnsweredAssumed Answered

1950x not booting for the first time, tried everything

Question asked by arekku on Aug 23, 2018
Latest reply on Aug 27, 2018 by elstaci

Brand new build, parts list -

CPU: AMD - Threadripper 1950X 3.4GHz 16-Core Processor 

CPU Cooler: Corsair - H115i 104.7 CFM Liquid CPU Cooler 

Motherboard: MSI - X399 GAMING PRO CARBON AC ATX TR4 Motherboard 

Memory: Corsair - Vengeance LPX 32GB (2 x 16GB) DDR4-3200 Memory

Memory: Corsair - Vengeance LPX 32GB (2 x 16GB) DDR4-3200 Memory

Storage: Samsung - 850 Pro Series 256GB 2.5" Solid State Drive

Video Card: EVGA - GeForce GTX 1060 6GB 6GB SC GAMING Video Card

Case: Fractal Design - Define C ATX Mid Tower Case 

Power Supply: EVGA - SuperNOVA G3 750W 80+ Gold Certified Fully-Modular ATX Power Supply 

 

Got everything installed, everything plugged in, and I get a 00 code on the motherboard and it will not enter BIOS / POST screen. No video either. All the lights come on and fans spin up, but nothing else happens. The lights where the lcd code screen is also genty flicker / pulsate. The indicator lights on the

 

Steps I've taken - Checked every cable, used different RAM sticks and ports, tried booting with no RAM, pulled GPU, tried a known good CUP, re-seated CPU, pulled the mobo and powered it up while it sat on cardboard to detect any shorts that might be caused, tried CMOS reset, pulled the SSDs out, tried upgrading the BIOS as well. Have also waited 15 minutes, as someone mentioned that the first boot could take a while. Also the connections on the CPU and socket look fine.

 

At my wits end, am going to RMA unless someone has any other ideas I might not have tried.

Outcomes