AnsweredAssumed Answered

Error: Package: glamor-amdgpu-1.19.0-621984.el7.x86_64 (amdgpu-pro-local)            Requires: xserver-abi(videodrv-19) >= 0

Question asked by liwoog on Aug 22, 2018
Latest reply on Aug 22, 2018 by elstaci

Hi,

 

I cannot install the latest amdgpu-pro-18.20-621984 drivers on the latest version of CentOS 7.5 (3.10.0-862.11.6.el7.x86_64 #1 SMP Tue Aug 14 21:49:04 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux)

 

I get the following error during install:

--> Finished Dependency Resolution

Error: Package: glamor-amdgpu-1.19.0-621984.el7.x86_64 (amdgpu-pro-local)

          Requires: xserver-abi(videodrv-19) >= 0

 

Any pointers?

 

Thank you

Outcomes