xonerato

How to disable Radeon Overlay (Alt + Z)

Discussion created by xonerato on Aug 15, 2018
Latest reply on Oct 19, 2018 by taki7o7

I can't get rid of this overlay (apparently there's 2, i don't know who had that brilliant idea), i already disabled the Hotkey. I've searched everywhere but everyone says only to disabled it.

whb8kgjcr2g11.png5jjpg7jcr2g11.png

Outcomes