AnsweredAssumed Answered

18.1.1 memory defaults to 800MHz on Vega64

Question asked by srs13rastus on Aug 11, 2018
Latest reply on Aug 14, 2018 by theacclaimed

Since updating to 18.1.1 I've tried multiple times to save an oc profile yet the memory always resets itself to 800MHz instead of 940MHz REGARDLESS of the settings I've applied.

Trying to load any profile has the same result memory clocks set to 800MHz.

Every time I start the PC I'm now checking memory clocks and it's always @ 800MHz.

The only reason I even noticed this was I was running FH3 and it kept crashing for no apparent reason.

Can anyone at AMD actually answer WHY this is happening?

Given the total lack of info from AMD regarding their next GPU's I'm seriously thinking about jumping on the team green bandwagon (after 8 YEARS as an AMD customer for both CPU & GPU) as I'm getting seriously narked that AMD consistently FAIL to be competitive in the HEDT GPU market.

Seems like AMD have forgotten us gamers in favour of the server market share they've missed out on since Opteron days.

Really starting to feel like a Mushroom.... Kept in the dark and fed on B*******t.....

Outcomes