3 Replies Latest reply on Sep 16, 2018 4:25 AM by riversparks

    XFX RX 460 won't install

    riversparks

      Hey guys, I've been trying to get a hold of anybody who can help me and I'm pretty desperate at this point. I've installed about every driver I can and long story short, the latest driver that works for me is Crimson 16.11.5. And it only have "half" works at that. GPUZ says that I don't have OpenCL which I need bad for video production. (Weird enough, with this driver installed, Sony vegas says Cuda is supported when I click check GPU, but of course it doesn't work anyways.)
      I've tried the latest adrenaline software and even though it installs, device manager will say "This device is known to cause issues" and when I try to open the AMD settings it doesn't open because it doesn't see my GPU (Says something along the lines of no AMD GPU connected). It still works as plug and play at this point of course, but windows refuses to let this driver work for my GPU.
      I wouldn't care too much if I had OpenCL honestly, but I still get small problems now and then with Fortnite sometimes. I really need OpenCL though so my rendering doesn't take so long. Whatever help I can get is appreciated. Please and thank you.

       

      Other spec if needed
      Mobo: Asus B75m-plus
      i5-3470 3.20 GHz
      8gb RAM

      All running on a 450 watt power supply.
      The XFX RX 460 is the double dissipation version but I doubt that matters.

       

       

       

      P.S. Some might just say "You need to upgrade anyways" and I kinda understand that, but I'm broke, and this is decently powerful hardware that I have, I just need it to work right.