AnsweredAssumed Answered

Fresh Install - Code 43 w/ Vega 8

Question asked by texasgal on Aug 8, 2018
Latest reply on Aug 12, 2018 by elstaci

Hi all! I just wanted to double check on a problem I am having. I just built my first PC and so far everything has worked fine. I just want to check regarding a Code 43 I have.

 

This pc has a fresh Windows 10 Pro install so there should be no conflicts otherwise. I currently have installed an RX 470 GPU. I also have an AMD Ryzen 3 2200G with Vega 8 on it. Obviously I don't need both of these running, but the driver for the Vega 8 is showing an error in the Device Manager window. When I click it, it simply says, "Windows has stopped this device because it has reported problems. (Code 43)." For reference, all I have installed so far regarding these devices is the latest Adrenaline software that supports both items.

 

So my question is, is the Code 43 error simply due to the fact that the RX 470 is the dominant GPU and the Vega 8 has no other purpose to run? That is perfectly fine if so, obviously the 470 is what I want to keep as my primary. I just want to make sure there are no hidden problems I need to be checking for. This is my first time building a computer from scratch so I just want to make sure there is nothing I need to check for or worry that I have a bad chip. I know I don't need the Vega 8 at this time, I just want to make sure it is okay otherwise in case my primary GPU ever fails. I'm not really sure how to diagnose this otherwise.

 

Thanks for any help in advance. If I can provide specific details or information, please ask and I will respond asap.

 

Desktop:

Windows 10 Professional

AMD Ryzen 3 2200G w/ Vega 8

ASRock A320M-HDV Motherboard

EVGA Bronze 500W PSU

8GB DDR4 Memory

Radeon RX 470

1 TB WD Hard Drive

Radeon Adrenaline Software/Drivers 18.8.1

Monitor w/ DVI connector to the RX 470

 

Message was edited by: Lyn T Fixing some typos.

Outcomes