6 Replies Latest reply on Sep 5, 2018 8:28 AM by Hardwood

    Video stutter with 2 Monitor Setup (Rx580) (Ryzen 5)

    iklajff

      Desktop Pc

       

      Graphics Chipset:

      XFX Radeon RX 580 Series

       

      Radeon Software Version:

      18.7.1

       

      Windows Version:

      Windows 10 pro (64 bit)

       

      CPU Type:

      AMD Ryzen 5 1600 Six-Core Processor

       

      RAM:

      16GB

       

      PSU:

      500 Watt be quiet! Pure Power 10 Non-Modular

       

      Mainboard:

      MSI B350M PRO-VDH

      Bios Version:

      E7A38AMS.AD0

       

      Monitor 1

      Samsung TV:

      1920x1080

      Hdmi

      G.Refresh Rate (Hz):

      59.9394

       

      Monitor 2

      Acer G246HL:

      1920x1080

      Dvi

      G.Refresh Rate (Hz):

      60

       

      I have the above Setup with 2 Monitors connected running them on duplicate. Monitor 2 is the Main Monitor, and everything is working fine when both are turned on.

      But when i have just Monitor 2 running and Monitor 1 is turned off the video is freezing every few seconds for about a second. This happens regardless of what i am doing (even directly after booting on the desktop, with gpu- and cpu performance at 0-1%).

       

      When i disconnect Monitor 1 of disable it in the software the problem disappears.

      Monitor 1 running  with monitor 2 turned off is also working fine.

       

      It's a new Pc, and the problems occured directly after connecting the second screen. I have updated all drivers, tried adapting the framerate and other options in the windows display settings and radeon software, but nothing helped so far.

      The cables are working fine (i used them with a different Pc in and the same Monitor setup without any problems), and i'll try switching the connector types as soon as i get new cables.

       

      Does anyone have the same problem, and know a fix, or other ideas that could fix this?