AnsweredAssumed Answered

Vulkan 1.1 support for V1000 Embedded APUs?

Question asked by allanmac on Aug 7, 2018
Latest reply on Sep 5, 2018 by allanmac

The V1000 APUs have fairly old display drivers... I really need Vulkan 1.1 support!

 

Is there a timeline for updating these drivers?

 

Outcomes