1 Reply Latest reply on Aug 13, 2018 6:15 AM by gkothe

    R9 380 Clock not running at full speed on W10.

    gkothe

      Hi, I have a problem since the beginning of April.

      My r9 380 is not working at full clock on windows 10 (varying 600~900 mhz), but it does on windows 7 (always at 980~990 mhz) (I have both windows installed). That happens in heavy games, like dark souls 3, killing floor 2 e etcs. Meaning, they all running soft on w7, but not on w10.

      I have tested with lots of different drivers (clean install), as well with the same version on w7. No effect.

      I have disabled ULPS. No effect.

      I have disabled power effiency on radeon configs. No effect.

      I have raised power % limit, no effetct.

       

      So as for now, I have to keep changing windows to play games, and my w7 is not on a ssd, and it sucks haha.

      Driver installed is 18.7.1

       

      Any thoughts? Thanks.

       

      Describe your system:

      • AMD Graphics Card
        • R9 380 4gb
      • Desktop or Laptop System
        • Desktop
      • Operating System
        • Windows 10 64bit
      • Driver version installed
        • 18.7.1
      • Display Devices
        • LG E2360
        • HPvs17 (old monitor)
      • Motherboard + Bios Revision
        • m4a88t-v evo , dont know about the bios
      • CPU/APU
        • AMD Phenom II x6 1090t
      • Power Supply Unit  Make, Model & Wattage
        • Corsair 600W
      • RAM
        • 16GB