2 Replies Latest reply on Aug 6, 2018 7:55 AM by kingfish

    Driver Conflicting

    nibbies

      Hello,

       

      Describe your system:

      • AMD Graphics Card
        • AMD Radeon R7 Graphics
        • Radeon (TM) RX 560 Graphics
      • Desktop or Laptop System
        • Dell Inspiron 15 5000 Gaming
      • Operating System
        • Windows 10 64bit

      Driver version installed

        • AMD Radeon R7 Graphics / Version: 24.20.11016.4
        • Radeon (TM) RX 560 Graphics / Version: 24.20.11016.4
      • Display Devices
        • AMD Radeon R7 Graphics
        • Radeon (TM) RX Graphics
      • Motherboard + Bios Revision
        • Bios Version Dell Inc. 1.0.0, 2/10/2017
      • CPU/APU
        • 7th Generation AMD FX 9830P Quad-Core APU with Radeon R7 Graphics
      • Power Supply Unit  Make, Model & Wattage
        • hmmmm idk the AC adapter says 130 W
      • RAM
        • 8 GB / Maximum RAM supported 32GB

       

      The story behind this I have played Overwatch (OW) and League Of legends (LOL) fine for the past two months. As well I tried WOW but didn't get into it as much because no one would play with me so I deleted it. 6 days ago 2018/07/31 I was like hey lets give WOW another shot. Proceeded to download it went to play it and the screen was black and all I could hear was the cinematic playing, once it was done it would say not responding. But OW and LOL still worked fine with no problems. The drivers that were downloaded were 18.5.1, if I downloaded the 18.7.1 optional OW wouldn't work so I kept 18.5.1. I contacted Blizzard for help I followed all there steps restarting, running the repair tool from their app, uninstall reinstall both app and game, making a firewall rule. Downloading DDU to uninstall my current drivers and reinstall them. I did all this. then I said to myself let me just reset my laptop and download everything again. bad move I my part. Did the recommended auto download from AMD website it downloads 18.7.1 doesn't work with any games hell the Blizzard Battle Net app wont fully load. Used DDU again downloaded 18.5.1 same out come drivers still not properly working code 43. So I do a full factory reset wiping everything did the automatic driver recommended on the website and same issues still happened. I did though find out that if I disable both and turn on one of the two it works properly, for both of them. But if I enable both they both get code 43 again leaving me extremely frustrated. I have uploaded screen shots of this please heck them out. I have uploaded a new DXdiag and MSinfo text for better troubleshooting and anything I might have missed. Thank you all for your time in this matter.

       

      NIBBIES

      kingfish