3 Replies Latest reply on Aug 1, 2018 11:23 AM by pokester

    ASUS N551 ZU graphic switching R9 ↔ R7 problem!

    bozqurd

      Hi...
      I bought a notebook (Asus N551ZU) with FX-7600P and R9 M280X 4GB GDDR5 video card and i have this major problem: no matter what i do, I cannot choose the R9 to run as primary card. In BIOS I don't have the option to disable the integrated chipset, and i tried every single option in catalyst control center, I put everything on High Performance(in amd radeon app & power options) and still not working,still integrated card runs primary. I disabled integrated card from Management,but after that it says that no card detected and it runs on VGA. I tried everything but nothing seems to work. I tried clean uninstalling and installing AMD driver in several ways but none of them works, and games like COD WW2 runs on R7 one with lag!

      p.n:I tried installing AMD app from AMD site-windows 10 update driver-driver pack solution-laptab drivers on DVD that I got from salesman!

      So please if anyone knows how to solve this,i'll be glad.