7 Replies Latest reply on Aug 7, 2018 12:14 PM by elstaci

    FX 8300 Memory recognition error

    alnnev

      My Settings:

      Motherboard Asus M5A78L-M PLUS / USB3 (NEW)

      AMD FX-8300 Processor (NEW)

      4 x 4GB Corsair Value Select Memory (CMV4GX3M1A1333C9)

       

       

      FX-6100 + Asus M5A97-R2.0 motherboard with no problem to use the 16GB resulting from the sum of the 4GB x 4 modules.

      However, when I put the 4 modules in the FX-8300 + M5A78L set I get only 8GB.

      Removing a module = 12GB

      Removing two modules = 8GB

      Removing three modules = 4GB

      Returning with the four modules I get only 8GB.

      P.S - Only once the system recognized the 16GB, but after powering up, it only reported 8GB.

      At the time the memory controller was made by the motherboard, this did not happen often.

      Is there any configuration in the BIOS or processor driver that allows adjusting, or is it a processor defect?

        • Re: FX 8300 Memory recognition error
          elstaci

          First: the RAM MEMORY you have installed is on Asus QVL list for your motherboard.

           

          Second:  the Motherboard's original BIOS - version 0205 is the correct BIOS for your new CPU FX 8300.

           

          Third: Your motherboard has integrated HD 3000 GPU which could be allocating the extra missing RAM Memory on your board.

           

          Go to TASK MANAGER and under "PERFORMANCE" and then click on "MEMORY" see how much of your RAM is being used? is it 8 Gbytes? This is a image of my TASK MANAGER using a FX 8350 CPU on my Asus Sabertooth 990FX gen 2 Motherboard. Under "HARDWARE RESERVED" it is showing 263 Mbytes of RAM MEMORY being allocated. I have, like you, 16 gbytes of Corsair RAM MEMORY installed:

           

          Picture0001.jpg

           

          Fourth: I don't believe this is a CPU issue rather either a misconfiguration of the RAM Memory or Motherboard RAM Memory slot or you have bad RAM Memory module.

           

          I downloaded your Motherboard's Manual and it has no explanation about the various BIOS functions. Extremely general only. See in BIOS if you see something about iGPU Memory allocation. This is the feature that sets how much Video RAM Memory the Motherboard will use for the integrated GPU HD 3000. I believe up to One gigabyte can be allocated for Video RAM Memory.

           

          Just to eliminate bad RAM Module, download and run MEMTEST86 for at least two passes. At the end, it should show ZERO ERRORS. If it shows one or more errors you have a bad RAM Module. You might want to do this test after you go to bed. It will takes more than a couple of hours to run two passes of 16 gigabytes of RAM MEMORY.

           

          Fifth: Update your BIOS to the latest version which might help it be more compatible with the new CPU and RAM MEMORY. The latest BIOS Version is 0502. Most likely your Motherboard BIOS Version might be 0205. M5A78L-M PLUS/USB3 Driver & Tools | Motherboards | ASUS USA

          BIOS

          Version 05022016/12/23846.31 KBytes

          M5A78L-M PLUS/USB3 BIOS 0502
          Improve CPU stability

          EDIT: the only major difference between the two motherboards is that the new one has integrated Graphics while the other on doesn't.

            • Re: FX 8300 Memory recognition error
              alnnev

              Dear elstaci, thank you above all for your collaboration and attempt to resolve this issue.

               

              First: yes it is true, the RAM MEMORY is fully compatible with the motherboard

               

              Second: the BIOS version of 0205 or higher for the FX-8300 CPU

               

              Third: Actually the integrated GPU consumes some memory but it would not interfere in the totalization of it. Do you agree?

               

              Fourth: bad memory module I find unlikely because I tested them individually and together alternately. Who knows maybe, a specific motherboard configuration.

               

              Fifth: As I said before, the motherboard is with the latest BIOS version - 0522.

               

              I ran the Asus support and waited for answer / solution.

                • Re: FX 8300 Memory recognition error
                  elstaci

                  Good idea in contacting Asus Support.

                   

                  I know a couple of people had the same type of issue with half of the Memory showing. One was due to incompatible RAM Memory and the CPU and the other was due to an outdated BIOS.

                   

                  Let us know what Asus Support suggests. Their reply may be helpful to other users with similar problems.

                   

                  I presumed you bought the Four RAM MEMORY Modules as a SET? Correct?

                    • Re: FX 8300 Memory recognition error
                      alnnev

                      I consider myself an experienced user but this was not enough for me to thicken the list of the excluded.

                       

                      So I've had this 4-module kit for a long time running on an AMD FX-6100 set and Asus M5A97-R2.0 motherboard without any problems.

                      Because of this, I did not attempt to test the modules individually in all slots, hence it was enough to detect one of the modules with intermittent defect, that is; in some moments works and in others, not causing a clutter in the operation of the other modules.

                       

                      Summary: Replace bad memory and normality appeared.

                        • Re: FX 8300 Memory recognition error
                          elstaci

                          Good troubleshooting.

                           

                          I also bought a Corsair  Vengeance 16 gigabyte RAM MEMORY kit of four modules. It worked great for over 6 or 7 years. Then I started having all types of BSODs and Memory Management errors. I couldn't upgrade my Windows because it would BSOD.

                           

                          Finally ran MEMTEST86 and one of the four RAM MEMORY was completely bad. Corsair has a lifetime Warranty. But you need to send in the entire Corsair Kit (all four RAM Modules)  to get a new replacement.  In my case it wasn't feasible to do that since I wouldn't have an operational computer for over a week or longer. So went to Corsair and bought the same RAM Modules sold in my kit as a single RAM Module. Luckily it was completely compatible and I haven't had any more Memory issues.

                            • Re: FX 8300 Memory recognition error
                              alnnev

                              We had identical problems because of my kit of four modules I had already acquired a module separately because one of them was bad and now one more defective. The difference is that I did not even need the MemTest to detect, the single bench test was enough.

                              As for the lifetime warranty you are correct, it is an almost imaginary thing (Ecuador Line) because I have this kit since 2012, I do not have N.F. nor the company where I bought them anymore.

                              So I already replace the faulty module and now I have two dead modules to discard.

                              Thank you for your cooperation in this matter. I am willing to assist in whatever it takes.

                            • Re: FX 8300 Memory recognition error
                              elstaci

                              amdmatt or ray_m can close this thread as solved.