0 Replies Latest reply on Jul 29, 2018 11:59 PM by brokenhope@gmail.com

    Ryzen 2600x Freezing

    brokenhope@gmail.com

      Ok I bought a new computer, and built it about a month ago.

       

      Gigabyte x470 Auora Gaming 5 Wifi Motherboard
      Ryzen 2600x CPU
      Corsair Dominator Platinum 16 gb (2x8gb 3000mhz RAM) also listed as compatible on the motherboards website.
      Seasonic Gold Plus 550w PSU
      MSI GTX 1060 6gb

       

      Powered it up, worked perfect, no issues at all, installed windows, then drivers it was working great. Then the next day. It froze randomly, then started to happen more and more frequently. By day 3 the SSD died (was confirmed dead through testing, thought that was the problem.)

       

      Replaced it, but nope, its still freezing just as much and I cant install windows, it just freezes as soon as starting installation starts (finished copying files, then gets to 1%-16% (once)).

       

      So I tried removing all physical drives, still freezes. Tested RAM with memtest86+, it passes flying colors. Others still said RAM, so I tried one at a time and different slots in every configuration, exact same results, its not the RAM. Tested graphics cards VRAM, pass, couldnt find any real test for the CPU other than calculating pi.

       

      Now I suspected the motherboard, because its got some nasty reviews on newegg, so I spent a lot of money and just bought a new one, Asrock x470 Taichi. I installed it yesterday.

       

      Everything detected, and worked. Then I ran the windows 10 installer, and boom, the dreaded freeze.

       

      Its now been over a month and I still have got to use my computer for 1 day without any problems.

       

      The CPU is the major suspect now... like maybe the cache is defective, because this freezing is kind of predictable.

       

      Puppylinux - can run and just do random stuff for 30+ minutes before it freezes.
      Windows 10 installer - can sit on the same starting screen over night and not freeze. I can move between the initial dialogs, cancel install then click do install again, a few times seamlessly before it just freezes.  If I race through the install, it will freeze after it successfully copies the files in less than 30 sec)
      UFEI Bios - has not froze once.
      Ultimate boot cd (basic console output programs and such) - never froze despite running and testing day after day, and leaving one test for over 2 days.

       

      It seems to be only GUI it freezes on. Something started out working then quickly went downhill and failed,  functional enough for basic stuff, but as soon as theres GUI, it will freeze.

       

      I did get a 1 year warranty on it through the site I purchased it on, OutletPC, I have owned it for about a month now. But used for a day before the problems started, no overclocks on anything. What do I do? I also dont have any extra hardware laying around to test with... I just have this build and now a second motherboard, but thats it.