0 Replies Latest reply on Jul 30, 2018 3:19 PM by etobia

    Anyone else having issues with an Acer 27" KG271B FHD 240hz Freesync monitor + AMD RX 580 8GB? Random black screen flickering when gaming :(

    etobia

      Hi all,

       

      Anyone else having issues with the Acer KG271B FHD 240hz Freesync monitor + RX 580 8GB?

       

      I seem to be getting random black screen flickering issues when gaming. Its unbearable when using HDMI 2.0 and playable but still happens when using DP 1.2.

      I have tried various quality cables and lengths (both DP and HDMI 2.0), which made no difference to the issue, still had random black screen flickering which was even worse when using HDMI 2.0.

       

      I hooked my mates GTX 970 to my monitor @ 240hz and did not experience any flickering via HDMI or DP (same cables) so I feel this may be AMD driver related?

      I'm using the latest driver 18.7.1.

       

      I also replaced my PowerColor RX 580 8GB Golden Sample Edition out for a brand new one (exact same model) and the problem is still there so it cant be a GPU hardware fault.

       

      Dropping the refresh rate and disabling Freesync made no difference to the issue as I still experience the flickering.

       

      Tried removing all overclocks and ran the system completely standard and the issue still persists. Ensured system is/was fully stable by stress testing it for 24 hours using Prime95, AIDA64 and HCI MemTest Pro.

       

      I've tried the latest monitor drivers from Acer for the KG271B and also tried reverting to Generic monitor drivers which made no difference to the issue either.

       

      I have monitored by system to ensure that all thermals etc. are in check and everything looks perfect.

       

      I do not have any issues when using the same setup but with my AOC 31.5" Q3279VWF 75hz Freesync monitor, so it seems to be an issue with the combination of the Acer KG271B 240hz monitor and the RX 580 8GB?

       

      Any ideas? So frustrating when you are at a crucial point in game and the screen goes black for a few seconds!!!

       

      My system specification:

      AMD Ryzen 1700 8 Core CPU (Cooled by an ID Cooling AuraFlow 240mm AIO water cooling unit with extra fans on the radiator)

      ASUS B350 PLUS - Latest BIOS 4011

      16GB (2x8GB) GEIL EVO X AMD EDITION 3200 (XMP settings confirmed stable by running HCI MemTest Pro overnight several times)

      Crucial MX300 525GB M2 SSD

      TOSHIBA 2TB Performance Hard Drive (SATA)

      PowerColor RX 580 8GB Golden Sample Edition

      EVGA 750w GQ PSU