0 Replies Latest reply on Jul 30, 2018 7:26 PM by clam

    StoreMI shows only one option after I previously failed to use it correctly

    clam

      Hello,

      I have one 250GB SSD and one 2TB HDD I want to 'merge' using StoreMI (have X470/Ryzen 7), but after I failed to correctly use it a few days ago (and once I recovered all my data), I can't seem to give it another go, there's only option to create a "Bootable FuzeDrive" now: https://i.imgur.com/7z7O3iU.png - and even that does absolutely nothing once I click on it.

       

      I tried clearing my SSD & HDD w/ diskpart (as suggested by FAQ) and format and delete them completely with Disk Management tool, re-installed StoreMI several times and restarted the PC a few times in the process but I still have the same problem. None of my drivers are in RAID or anything like that, secure boot is off etc.

       

      The fact it worked a few days ago (twice) and I failed to do it properly both times and now it doesn't work at all is mind boggling. I don't have any other USB/external HDDs connected and I have one M2 SSD, two regular SSDs merged into one drive and one 1TB HDD - is it possible any of those are somehow interfering with this for some reason? Any help or links would be very much appreciated!

       

      EDIT Here's a screenshot w/ Driver Controller Information: https://i.imgur.com/phSoSKI.png

       

      The issue has been fixed by installing AMD Chipset driver from ASUS website.

       

       

      As a side note, download StoreMI from AMD's website and not from your MBO manufacturer since they will always have the latest verison (e.g. ASUS download is limited to 128GB in fast tier whereas AMD has the latest version with 256GB option).