AnsweredAssumed Answered

Not able to control fans on my Sapphire Vega 56 Nitro+ LE

Question asked by aurumvorax on Jul 27, 2018
Latest reply on Dec 13, 2018 by speedhunter

Hi there,

 

I find myself unable to manually adjust the fan speed of my new Sapphire Vega 56 Nitro+ graphics card.
After trying different driver versions, different tools (Wattman, MSI Afterburner, Sapphire Trixx), re-installing Windows 7 and even switching to Windows 10, I finally gave up and sent the card back to vendor in exchange for another one of the same kind.
I wasn't able to control the fans on the new one however. After that I tried another model (Sapphire Vega 56 Pulse) with the same result.

 

Meanwhile I reached out to Sapphire in German Hardware-Forum "Hardwareluxx". I've been told that the AMD driver would interfere with the fan control, thus making a manual fan curve impossible at the moment, however this could possibly be fixed in later driver updates.

 

Since this haven't been the case yet I wanted to know whether AMD is aware of this issue or if there is some kind of workaround for this?

 

Kind regards

Outcomes