1 Reply Latest reply on Aug 8, 2018 7:48 AM by nomad_soul_

    Flickering skyline in Conan Exiles

    nomad_soul_

      I'm getting flashing/flickering trees and skylines in Conan Exiles with my Powercolor R9 390 using 18.7.1 drivers.. Despite the different AMD hardware, this video, at the 23 second mark, shows exactly what I'm seeing.

      Conan Exiles, 18.6.1 possible texture flickering bug FIX on Vega 64/56 (HBCC) - YouTube

      This one, at the 7 second mark, also shows exactly what I'm seeing: Conan Exiles RX Vega 64 - 18.6.1 Driver Test - YouTube

       

      The issue is most prevalent in the jungle region in the southeastern game world, the swamp a hair north of that, and the green highlands to the far north (where the above videos are). Especially when raining in-game. Note that if you are trying to reproduce this issue, just logging into the starting desert region is not a sufficient, appropriate test. I haven't observed the issue often there. You really need to travel your character to the aforementioned regions (admin controls/ admin panel can accelerate the trip for testing purposes).

       

      My game graphics settings are set to auto, which has everything set to high. I am using a freesync 34" LG 2560x1080 and freesync is enabled on both the monitor and the drivers.

       

      The issue is also being reported by AMD video card users on the steam forums:

      Skyline flashing bug? :: Conan Exiles General Discussions

       

      System:

      Powercolor R9 390 8GB (AXR9 390 8GBD5-PPDHE)  w/ 18.7.1 drivers.

      LG 34UM61-P 34" 2560x1080 Freesync monitor

      i7 3770k

      Asus Z77 Deluxe - latest bios

      Windows 10 64 bit - latest updates

      16GB of ram

      700+ watt Corsair PSU

      Latest steam version of Conan Exiles running on a dedicated g-portal server. No mods.

       

      Edit: Attached my dxdiag.